Can't turn anonymous off in library

Feb 6, 2014 at 3:41 PM
Enterprise converted to 2013, library in public site collection
When I open the anonymous access dialog, and uncheck the "read" permissions", it doesn't stick. If I go back to the dialog it's still checked.
Thoughts?
Aug 20, 2014 at 8:42 AM
Same here tell me what is the solution for this problem